LispFunctionAttribute Constructor (String, String, String)
|
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public LispFunctionAttribute(
string globalName,
string localizedNameId,
string helpFileName
)
Public Sub New (
globalName As String,
localizedNameId As String,
helpFileName As String
)
public:
LispFunctionAttribute(
String^ globalName,
String^ localizedNameId,
String^ helpFileName
)
new :
globalName : string *
localizedNameId : string *
helpFileName : string -> LispFunctionAttribute
Parameters
- globalName
- Type: SystemString
- localizedNameId
- Type: SystemString
- helpFileName
- Type: SystemString
See Also