EntityColorCollectionIndexOf Method
|
Determines the index of a specific item in the
collection.
Namespace: Teigha.Colors
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public int IndexOf(
EntityColor value
)
Public Function IndexOf (
value As EntityColor
) As Integer
public:
virtual int IndexOf(
EntityColor value
) sealed
abstract IndexOf :
value : EntityColor -> int
override IndexOf :
value : EntityColor -> int
Parameters
- value
- Type: Teigha.ColorsEntityColor
The EntityColor object to locate in the collection.
Return Value
Type:
Int32
The index of value if found in the collection; otherwise, -1.
See Also