Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual Solid3d Thicken(
double thickness,
bool bothSides
)
Public Overridable Function Thicken (
thickness As Double,
bothSides As Boolean
) As Solid3d
public:
virtual Solid3d^ Thicken(
double thickness,
bool bothSides
)
abstract Thicken :
thickness : float *
bothSides : bool -> Solid3d
override Thicken :
thickness : float *
bothSides : bool -> Solid3d
Parameters
- thickness
- Type: SystemDouble
- bothSides
- Type: SystemBoolean
Return Value
Type:
Solid3d
See Also