Point2dMultiply Operator (Point2d, Double)
|
Multiplication operator for the Point2d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Point2d operator *(
Point2d a,
double value
)
Public Shared Operator * (
a As Point2d,
value As Double
) As Point2d
public:
static Point2d operator *(
Point2d a,
double value
)
static let inline (*)
a : Point2d *
value : float : Point2d
Parameters
- a
- Type: Teigha.GeometryPoint2d
[in] 2D point.
- value
- Type: SystemDouble
[in] A value by which to multiply each point coordinate.
Return Value
Type:
Point2d
2D point that is the result of multiplying the specified
parameters.
See Also