Curve2dGetDistanceTo Method (Point2d, Tolerance)

Retrieves the distance of the closest point on this curve and the specified point within a specified tolerance.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public double GetDistanceTo(
        Point2d point,
        Tolerance tolerance
)

Parameters

point
Type: Teigha.GeometryPoint2d
[in] Point to which the distance is calculated.
tolerance
Type: Teigha.GeometryTolerance
[in] Geometric tolerance.

Return Value

Type: Double
The distance as a value of the double type.
See Also

©  Bricsys NV. All rights reserved.