Ray2d Constructor (Point2d, Vector2d)
|
Initializes a new instance of the
Ray2d class
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Ray2d(
Point2d point,
Vector2d vector
)
Public Sub New (
point As Point2d,
vector As Vector2d
)
public:
Ray2d(
Point2d point,
Vector2d vector
)
new :
point : Point2d *
vector : Vector2d -> Ray2d
Parameters
- point
- Type: Teigha.GeometryPoint2d
- vector
- Type: Teigha.GeometryVector2d
See Also