DBDictionaryEntry Constructor
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public DBDictionaryEntry(
string key,
ObjectId value
)
Public Sub New (
key As String,
value As ObjectId
)
public:
DBDictionaryEntry(
String^ key,
ObjectId value
)
new :
key : string *
value : ObjectId -> DBDictionaryEntry
Parameters
- key
- Type: SystemString
- value
- Type: Teigha.DatabaseServicesObjectId
See Also