AcadBlockClassIOdaBlock_InsertBlock Method

Namespace:  BricscadDb
Assembly:  Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual AcadBlockReference IOdaBlock_InsertBlock(
        Object InsertionPoint,
        string Name,
        double Xscale,
        double Yscale,
        double Zscale,
        double Rotation,
        [OptionalAttribute] Object Password
)

Parameters

InsertionPoint
Type: SystemObject
Name
Type: SystemString
Xscale
Type: SystemDouble
Yscale
Type: SystemDouble
Zscale
Type: SystemDouble
Rotation
Type: SystemDouble
Password (Optional)
Type: SystemObject

Return Value

Type: AcadBlockReference

Implements

IOdaBlockInsertBlock(Object, String, Double, Double, Double, Double, Object)
See Also

©  Bricsys NV. All rights reserved.