TinSurface Constructor (Point3d, Point3d, UInt64)
|
Initializes a new instance of the
TinSurface
class
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public TinSurface(
Point3d expectedMinPt,
Point3d expectedMaxPt,
ulong expectedPointCount
)
Public Sub New (
expectedMinPt As Point3d,
expectedMaxPt As Point3d,
expectedPointCount As ULong
)
public:
TinSurface(
Point3d expectedMinPt,
Point3d expectedMaxPt,
unsigned long long expectedPointCount
)
new :
expectedMinPt : Point3d *
expectedMaxPt : Point3d *
expectedPointCount : uint64 -> TinSurface
Parameters
- expectedMinPt
- Type: Teigha.GeometryPoint3d
- expectedMaxPt
- Type: Teigha.GeometryPoint3d
- expectedPointCount
- Type: SystemUInt64
See Also