AcadTableClassSetBlockAttributeValue232 Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void SetBlockAttributeValue232(
int nRow,
int nCol,
int nContent,
int blkId,
string Value
)
Public Overridable Sub SetBlockAttributeValue232 (
nRow As Integer,
nCol As Integer,
nContent As Integer,
blkId As Integer,
Value As String
)
public:
virtual void SetBlockAttributeValue232(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] int nContent,
[InAttribute] int blkId,
[InAttribute] String^ Value
)
abstract SetBlockAttributeValue232 :
nRow : int *
nCol : int *
nContent : int *
blkId : int *
Value : string -> unit
override SetBlockAttributeValue232 :
nRow : int *
nCol : int *
nContent : int *
blkId : int *
Value : string -> unit
Parameters
- nRow
- Type: SystemInt32
- nCol
- Type: SystemInt32
- nContent
- Type: SystemInt32
- blkId
- Type: SystemInt32
- Value
- Type: SystemString
Implements
IAcadTableSetBlockAttributeValue232(Int32, Int32, Int32, Int32,
String)
See Also