SymbolUtilityServicesPreValidateSymbolName Method

Executes pre-validation measures on a string that will later be validated as a symbol name.
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public static string PreValidateSymbolName(
        string symbolName,
        bool preserveCase
)

Parameters

symbolName
Type: SystemString
[in] Symbol name.
preserveCase
Type: SystemBoolean
[in] Flag that specifies whether to preserve the case of alphabetic letters.

Return Value

Type: String
Pre-validated string.
See Also

©  Bricsys NV. All rights reserved.