IAcadTableGetDataType2 Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
void GetDataType2(
int nRow,
int nCol,
int nContent,
out AcValueDataType pDataType,
out AcValueUnitType pUnitType
)
Sub GetDataType2 (
nRow As Integer,
nCol As Integer,
nContent As Integer,
<OutAttribute> ByRef pDataType As AcValueDataType,
<OutAttribute> ByRef pUnitType As AcValueUnitType
)
void GetDataType2(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] int nContent,
[OutAttribute] AcValueDataType% pDataType,
[OutAttribute] AcValueUnitType% pUnitType
)
abstract GetDataType2 :
nRow : int *
nCol : int *
nContent : int *
pDataType : AcValueDataType byref *
pUnitType : AcValueUnitType byref -> unit
Parameters
- nRow
- Type: SystemInt32
- nCol
- Type: SystemInt32
- nContent
- Type: SystemInt32
- pDataType
- Type: BricscadDbAcValueDataType
- pUnitType
- Type: BricscadDbAcValueUnitType
See Also