LinearEntity3dIsPerpendicularTo Method (LinearEntity3d)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsPerpendicularTo(
LinearEntity3d line
)
Public Function IsPerpendicularTo (
line As LinearEntity3d
) As Boolean
public:
bool IsPerpendicularTo(
LinearEntity3d^ line
)
member IsPerpendicularTo :
line : LinearEntity3d -> bool
Parameters
- line
- Type: Teigha.GeometryLinearEntity3d
Return Value
Type:
Boolean
See Also