IAcadTableScaleEntity Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
void ScaleEntity(
Object BasePoint,
double ScaleFactor
)
Sub ScaleEntity (
BasePoint As Object,
ScaleFactor As Double
)
void ScaleEntity(
[InAttribute] Object^ BasePoint,
[InAttribute] double ScaleFactor
)
abstract ScaleEntity :
BasePoint : Object *
ScaleFactor : float -> unit
Parameters
- BasePoint
- Type: SystemObject
- ScaleFactor
- Type: SystemDouble
Implements
IAcadEntityScaleEntity(Object, Double)
See Also