BitmapDeviceFlags Enumeration
|
The enumeration that contains flags for bitmap
devices.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public enum BitmapDeviceFlags
Public Enumeration BitmapDeviceFlags
public enum class BitmapDeviceFlags
Members
|
Member name |
Value |
Description |
|
UseSoftwareHLR
|
1 |
Enable use of SoftwareHLR on device. |
|
For2dExportRender
|
2 |
Device for shaded viewport export. |
|
For2dExportRenderHLR
|
4 |
Device for HiddenLine viewport export. |
|
ForThumbnail
|
8 |
Device for thumbnail image generation. |
See Also