PageParamssetParams Method (Double, Double, Double, Double, Double,
Double)
|
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void setParams(
double dPaperWidth,
double dPaperHeight,
double dLeftMargin,
double dRightMargin,
double dTopMargin,
double dBottomMargin
)
Public Sub setParams (
dPaperWidth As Double,
dPaperHeight As Double,
dLeftMargin As Double,
dRightMargin As Double,
dTopMargin As Double,
dBottomMargin As Double
)
public:
void setParams(
double dPaperWidth,
double dPaperHeight,
double dLeftMargin,
double dRightMargin,
double dTopMargin,
double dBottomMargin
)
member setParams :
dPaperWidth : float *
dPaperHeight : float *
dLeftMargin : float *
dRightMargin : float *
dTopMargin : float *
dBottomMargin : float -> unit
Parameters
- dPaperWidth
- Type: SystemDouble
- dPaperHeight
- Type: SystemDouble
- dLeftMargin
- Type: SystemDouble
- dRightMargin
- Type: SystemDouble
- dTopMargin
- Type: SystemDouble
- dBottomMargin
- Type: SystemDouble
See Also