SectionSettingsGetHatchPatternName Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public string GetHatchPatternName(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function GetHatchPatternName (
nSecType As SectionType,
nGeometry As SectionGeometry
) As String
public:
String^ GetHatchPatternName(
SectionType nSecType,
SectionGeometry nGeometry
)
member GetHatchPatternName :
nSecType : SectionType *
nGeometry : SectionGeometry -> string
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
Return Value
Type:
String
See Also