ApplicationShowModalWindow Method (IntPtr, Window, Boolean)
|
Shows a modal dialog form.
Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static Nullable<bool> ShowModalWindow(
IntPtr owner,
Window form,
bool persist
)
Public Shared Function ShowModalWindow (
owner As IntPtr,
form As Window,
persist As Boolean
) As Nullable(Of Boolean)
public:
static Nullable<bool> ShowModalWindow(
IntPtr owner,
Window^ form,
bool persist
)
static member ShowModalWindow :
owner : IntPtr *
form : Window *
persist : bool -> Nullable<bool>
Parameters
- owner
- Type: SystemIntPtr
form owner window handle
- form
- Type: System.WindowsWindow
form to show
- persist
- Type: SystemBoolean
option to persist size and position
Return Value
Type:
NullableBoolean
bool?
See Also