AcadMLeaderClassSetBlockAttributeValue Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void SetBlockAttributeValue(
long attdefId,
string Value
)
Public Overridable Sub SetBlockAttributeValue (
attdefId As Long,
Value As String
)
public:
virtual void SetBlockAttributeValue(
[InAttribute] long long attdefId,
[InAttribute] String^ Value
)
abstract SetBlockAttributeValue :
attdefId : int64 *
Value : string -> unit
override SetBlockAttributeValue :
attdefId : int64 *
Value : string -> unit
Parameters
- attdefId
- Type: SystemInt64
- Value
- Type: SystemString
Implements
IAcadMLeaderSetBlockAttributeValue(Int64, String)
See Also