Subtracts a passed vector from this
vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Vector2d Subtract(
Vector2d v
)
Public Function Subtract (
v As Vector2d
) As Vector2d
public:
Vector2d Subtract(
Vector2d v
)
member Subtract :
v : Vector2d -> Vector2d
Parameters
- v
- Type: Teigha.GeometryVector2d
[in] Vector to subtract.
Return Value
Type:
Vector2d
New vector that is the result of this vector - the passed
vector.
See Also