CubicSplineCurve2dGetFirstDerivativeAt Method

Retrieves the first derivative at the specified index of an interpolation point.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public Vector2d GetFirstDerivativeAt(
        int index
)

Parameters

index
Type: SystemInt32
[in] Index at which to retrieve the first derivative.

Return Value

Type: Vector2d
Vector that represents a derivative at a point.
See Also

©  Bricsys NV. All rights reserved.