OdaBlockClassAddLeader Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual AcadLeader AddLeader(
Object PointsArray,
AcadEntity Annotation,
AcLeaderType Type
)
Public Overridable Function AddLeader (
PointsArray As Object,
Annotation As AcadEntity,
Type As AcLeaderType
) As AcadLeader
public:
virtual AcadLeader^ AddLeader(
[InAttribute] Object^ PointsArray,
[InAttribute] AcadEntity^ Annotation,
[InAttribute] AcLeaderType Type
)
abstract AddLeader :
PointsArray : Object *
Annotation : AcadEntity *
Type : AcLeaderType -> AcadLeader
override AddLeader :
PointsArray : Object *
Annotation : AcadEntity *
Type : AcLeaderType -> AcadLeader
Parameters
- PointsArray
- Type: SystemObject
- Annotation
- Type: BricscadDbAcadEntity
- Type
- Type: BricscadDbAcLeaderType
Return Value
Type:
AcadLeader
Implements
IOdaBlockAddLeader(Object, AcadEntity,
AcLeaderType)
See Also