SectionSettingsHatchVisibility Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool HatchVisibility(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function HatchVisibility (
nSecType As SectionType,
nGeometry As SectionGeometry
) As Boolean
public:
bool HatchVisibility(
SectionType nSecType,
SectionGeometry nGeometry
)
member HatchVisibility :
nSecType : SectionType *
nGeometry : SectionGeometry -> bool
Parameters
- nSecType
- Type: Teigha.DatabaseServicesSectionType
- nGeometry
- Type: Teigha.DatabaseServicesSectionGeometry
Return Value
Type:
Boolean
See Also