IAcadBlockAddRevolvedSolid Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
Acad3DSolid AddRevolvedSolid(
AcadRegion Profile,
Object AxisPoint,
Object AxisDir,
double Angle
)
Function AddRevolvedSolid (
Profile As AcadRegion,
AxisPoint As Object,
AxisDir As Object,
Angle As Double
) As Acad3DSolid
Acad3DSolid^ AddRevolvedSolid(
[InAttribute] AcadRegion^ Profile,
[InAttribute] Object^ AxisPoint,
[InAttribute] Object^ AxisDir,
[InAttribute] double Angle
)
abstract AddRevolvedSolid :
Profile : AcadRegion *
AxisPoint : Object *
AxisDir : Object *
Angle : float -> Acad3DSolid
Parameters
- Profile
- Type: BricscadDbAcadRegion
- AxisPoint
- Type: SystemObject
- AxisDir
- Type: SystemObject
- Angle
- Type: SystemDouble
Return Value
Type:
Acad3DSolid
See Also