SymbolUtilityServicesIsLinetypeContinuousName Method
|
Checks whether the passed string matches the
"Continuous" linetype name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static bool IsLinetypeContinuousName(
string name
)
Public Shared Function IsLinetypeContinuousName (
name As String
) As Boolean
public:
static bool IsLinetypeContinuousName(
String^ name
)
static member IsLinetypeContinuousName :
name : string -> bool
Parameters
- name
- Type: SystemString
[in] Name to check.
Return Value
Type:
Boolean
true if the passed string matches the
linetype "Continuous" name,
false
otherwise.
See Also