AcadTableClassGetScale Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual double GetScale(
int nRow,
int nCol,
int nContent
)
Public Overridable Function GetScale (
nRow As Integer,
nCol As Integer,
nContent As Integer
) As Double
public:
virtual double GetScale(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] int nContent
)
abstract GetScale :
nRow : int *
nCol : int *
nContent : int -> float
override GetScale :
nRow : int *
nCol : int *
nContent : int -> float
Parameters
- nRow
- Type: SystemInt32
- nCol
- Type: SystemInt32
- nContent
- Type: SystemInt32
Return Value
Type:
Double
Implements
IAcadTableGetScale(Int32, Int32, Int32)
See Also