Shape Constructor (Point3d, Double, Double, Double)
|
Initializes a new instance of the
Shape class
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Shape(
Point3d position,
double size,
double rotation,
double widthFactor
)
Public Sub New (
position As Point3d,
size As Double,
rotation As Double,
widthFactor As Double
)
public:
Shape(
Point3d position,
double size,
double rotation,
double widthFactor
)
new :
position : Point3d *
size : float *
rotation : float *
widthFactor : float -> Shape
Parameters
- position
- Type: Teigha.GeometryPoint3d
- size
- Type: SystemDouble
- rotation
- Type: SystemDouble
- widthFactor
- Type: SystemDouble
See Also