HatchPatternMgd Constructor (HatchType, String, Double,
Double)
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public HatchPatternMgd(
HatchType setType,
string setName,
double setScaleOrSpacing,
double setAngle
)
Public Sub New (
setType As HatchType,
setName As String,
setScaleOrSpacing As Double,
setAngle As Double
)
public:
HatchPatternMgd(
HatchType setType,
String^ setName,
double setScaleOrSpacing,
double setAngle
)
new :
setType : HatchType *
setName : string *
setScaleOrSpacing : float *
setAngle : float -> HatchPatternMgd
Parameters
- setType
- Type: Bricscad.BimHatchType
- setName
- Type: SystemString
- setScaleOrSpacing
- Type: SystemDouble
- setAngle
- Type: SystemDouble
See Also