Matrix2dInfoIsEqualTo Method (Matrix2dInfo, Tolerance)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsEqualTo(
Matrix2dInfo a,
Tolerance tolerance
)
Public Function IsEqualTo (
a As Matrix2dInfo,
tolerance As Tolerance
) As Boolean
public:
bool IsEqualTo(
Matrix2dInfo a,
Tolerance tolerance
)
member IsEqualTo :
a : Matrix2dInfo *
tolerance : Tolerance -> bool
Parameters
- a
- Type: Teigha.GeometryMatrix2dInfo
- tolerance
- Type: Teigha.GeometryTolerance
Return Value
Type:
Boolean
See Also