AcadPaperSpaceClassAdd3DFace Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual Acad3DFace Add3DFace(
Object Point1,
Object Point2,
Object point3,
Object Point4
)
Public Overridable Function Add3DFace (
Point1 As Object,
Point2 As Object,
point3 As Object,
Point4 As Object
) As Acad3DFace
public:
virtual Acad3DFace^ Add3DFace(
[InAttribute] Object^ Point1,
[InAttribute] Object^ Point2,
[InAttribute] Object^ point3,
[InAttribute] Object^ Point4
)
abstract Add3DFace :
Point1 : Object *
Point2 : Object *
point3 : Object *
Point4 : Object -> Acad3DFace
override Add3DFace :
Point1 : Object *
Point2 : Object *
point3 : Object *
Point4 : Object -> Acad3DFace
Parameters
- Point1
- Type: SystemObject
- Point2
- Type: SystemObject
- point3
- Type: SystemObject
- Point4
- Type: SystemObject
Return Value
Type:
Acad3DFace
Implements
IAcadPaperSpaceAdd3DFace(Object, Object, Object, Object)
See Also