AssocArrayCommonParametersSetRowCount Method
|
Sets the row count for this array. If there is
no expression for a particular parameter, the expression and the evaluatorId strings must be empty.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void SetRowCount(
int count,
string expression,
string evaluatorId
)
Public Sub SetRowCount (
count As Integer,
expression As String,
evaluatorId As String
)
public:
void SetRowCount(
int count,
String^ expression,
String^ evaluatorId
)
member SetRowCount :
count : int *
expression : string *
evaluatorId : string -> unit
Parameters
- count
- Type: SystemInt32
[in] Row count to set.
- expression
- Type: SystemString
[in] The retrieved expression. An empty string may be passed.
- evaluatorId
- Type: SystemString
[in] The retrieved evaluator identifier represented by a string. An
empty string may be passed.
See Also