Point3dMultiply Operator (Double, Point3d)
|
Multiplication operator for the Point3d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Point3d operator *(
double value,
Point3d a
)
Public Shared Operator * (
value As Double,
a As Point3d
) As Point3d
public:
static Point3d operator *(
double value,
Point3d a
)
static let inline (*)
value : float *
a : Point3d : Point3d
Parameters
- value
- Type: SystemDouble
[in] A value that multiplies each point coordinate.
- a
- Type: Teigha.GeometryPoint3d
[in] 3D point.
Return Value
Type:
Point3d
3D point that is the result of multiplying the specified
parameters.
See Also