BoundedPlane Constructor (Point3d, Point3d, Point3d)

Constructor for the BoundedPlane class. Constructs a plane defined by its origin and U and V points.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public BoundedPlane(
        Point3d p1,
        Point3d origin,
        Point3d p2
)

Parameters

p1
Type: Teigha.GeometryPoint3d
[in] U point.
origin
Type: Teigha.GeometryPoint3d
[in] Origin point.
p2
Type: Teigha.GeometryPoint3d
[in] V point.
See Also

©  Bricsys NV. All rights reserved.