Equality operator for the Point3d class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static bool operator ==(
Point3d a,
Point3d b
)
Public Shared Operator = (
a As Point3d,
b As Point3d
) As Boolean
public:
static bool operator ==(
Point3d a,
Point3d b
)
static let inline (=)
a : Point3d *
b : Point3d : bool
Parameters
- a
- Type: Teigha.GeometryPoint3d
[in] Point to be compared.
- b
- Type: Teigha.GeometryPoint3d
[in] Point to be compared.
Return Value
Type:
Boolean
true if point coordinates are
equal.
See Also