PromptDragOptionsDragSamplerType Delegate
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
delegate int DragSamplerType(
double* current,
[T:<CppImplementationDetails>.$ArrayType$$$BY03N]* xform
)
Visual Basic does not support APIs that consume or return unsafe types.
protected private delegate int DragSamplerType(
double* current,
[T:<CppImplementationDetails>.$ArrayType$$$BY03N]* xform
)
F# does not support APIs that consume or return unsafe types.
Parameters
- current
- Type: SystemDoubleIsConstIsConst*
- xform
- Type: [T:<CppImplementationDetails>.$ArrayType$$$BY03N]IsConstIsConst*
Return Value
Type:
Int32
See Also