AugmentedPolylineCurve3dGetPointAt Method
|
Retrieves the point at the specified
index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point3d GetPointAt(
int index
)
Public Function GetPointAt (
index As Integer
) As Point3d
public:
Point3d GetPointAt(
int index
)
member GetPointAt :
index : int -> Point3d
Parameters
- index
- Type: SystemInt32
[in] Index at which the point should be retrieved.
Return Value
Type:
Point3d
A point.
See Also