DatabaseTryGetObjectId Method

Searches for an object identifier by the specified handle.
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public bool TryGetObjectId(
        Handle objHandle,
        out ObjectId id
)

Parameters

objHandle
Type: Teigha.DatabaseServicesHandle
[in] Handle by which the object is searched.
id
Type: Teigha.DatabaseServicesObjectId
[out] Placeholder for the found object identifier.

Return Value

Type: Boolean
true if an object is found by the specified handle, false otherwise.
See Also

©  Bricsys NV. All rights reserved.