AcadTableClassSetScale Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void SetScale(
int nRow,
int nCol,
int nContent,
double scale
)
Public Overridable Sub SetScale (
nRow As Integer,
nCol As Integer,
nContent As Integer,
scale As Double
)
public:
virtual void SetScale(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] int nContent,
[InAttribute] double scale
)
abstract SetScale :
nRow : int *
nCol : int *
nContent : int *
scale : float -> unit
override SetScale :
nRow : int *
nCol : int *
nContent : int *
scale : float -> unit
Parameters
- nRow
- Type: SystemInt32
- nCol
- Type: SystemInt32
- nContent
- Type: SystemInt32
- scale
- Type: SystemDouble
Implements
IAcadTableSetScale(Int32, Int32, Int32, Double)
See Also