SymbolUtilityServicesGetInsertPathNameFromBlockName Method
|
Retrieves a path name from the block name. If
the retrieved path name does not have an extension, ".dwg" is
appended to the end of the string.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static string GetInsertPathNameFromBlockName(
string blockName
)
Public Shared Function GetInsertPathNameFromBlockName (
blockName As String
) As String
public:
static String^ GetInsertPathNameFromBlockName(
String^ blockName
)
static member GetInsertPathNameFromBlockName :
blockName : string -> string
Parameters
- blockName
- Type: SystemString
[in] Name of block for which to get the path.
Return Value
Type:
String
A string that stores the block name, or empty string if blockName
is NULL.
See Also