Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual bool SetVertexAt(
int index,
Point3d pointValue
)
Public Overridable Function SetVertexAt (
index As Integer,
pointValue As Point3d
) As Boolean
public:
virtual bool SetVertexAt(
int index,
Point3d pointValue
)
abstract SetVertexAt :
index : int *
pointValue : Point3d -> bool
override SetVertexAt :
index : int *
pointValue : Point3d -> bool
Parameters
- index
- Type: SystemInt32
- pointValue
- Type: Teigha.GeometryPoint3d
Return Value
Type:
Boolean
See Also