AcadPolyfaceMeshClassRotate Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void Rotate(
Object BasePoint,
double RotationAngle
)
Public Overridable Sub Rotate (
BasePoint As Object,
RotationAngle As Double
)
public:
virtual void Rotate(
[InAttribute] Object^ BasePoint,
[InAttribute] double RotationAngle
)
abstract Rotate :
BasePoint : Object *
RotationAngle : float -> unit
override Rotate :
BasePoint : Object *
RotationAngle : float -> unit
Parameters
- BasePoint
- Type: SystemObject
- RotationAngle
- Type: SystemDouble
Implements
IOdaPolyfaceMeshRotate(Object, Double)
See Also