IfcEntitySetAttribute Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public IfcResult SetAttribute(
string name,
Object value
)
Public Function SetAttribute (
name As String,
value As Object
) As IfcResult
public:
IfcResult SetAttribute(
String^ name,
Object^ value
)
member SetAttribute :
name : string *
value : Object -> IfcResult
Parameters
- name
- Type: SystemString
- value
- Type: SystemObject
Return Value
Type:
IfcResult
See Also