OdaBlockClassIAcadBlock_AddCylinder Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual Acad3DSolid IAcadBlock_AddCylinder(
Object Center,
double Radius,
double Height
)
Public Overridable Function IAcadBlock_AddCylinder (
Center As Object,
Radius As Double,
Height As Double
) As Acad3DSolid
public:
virtual Acad3DSolid^ IAcadBlock_AddCylinder(
[InAttribute] Object^ Center,
[InAttribute] double Radius,
[InAttribute] double Height
)
abstract IAcadBlock_AddCylinder :
Center : Object *
Radius : float *
Height : float -> Acad3DSolid
override IAcadBlock_AddCylinder :
Center : Object *
Radius : float *
Height : float -> Acad3DSolid
Parameters
- Center
- Type: SystemObject
- Radius
- Type: SystemDouble
- Height
- Type: SystemDouble
Return Value
Type:
Acad3DSolid
Implements
IAcadBlockAddCylinder(Object, Double, Double)
See Also