PromptIntegerOptions Constructor (String, String, Int32,
Int32)
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public PromptIntegerOptions(
string promptAndKwords,
string glKwords,
int lowerBound,
int upperBound
)
Public Sub New (
promptAndKwords As String,
glKwords As String,
lowerBound As Integer,
upperBound As Integer
)
public:
PromptIntegerOptions(
String^ promptAndKwords,
String^ glKwords,
int lowerBound,
int upperBound
)
new :
promptAndKwords : string *
glKwords : string *
lowerBound : int *
upperBound : int -> PromptIntegerOptions
Parameters
- promptAndKwords
- Type: SystemString
- glKwords
- Type: SystemString
- lowerBound
- Type: SystemInt32
- upperBound
- Type: SystemInt32
See Also