AcadPolylineClassSetWidth Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void SetWidth(
int Index,
double StartWidth,
double EndWidth
)
Public Overridable Sub SetWidth (
Index As Integer,
StartWidth As Double,
EndWidth As Double
)
public:
virtual void SetWidth(
[InAttribute] int Index,
[InAttribute] double StartWidth,
double EndWidth
)
abstract SetWidth :
Index : int *
StartWidth : float *
EndWidth : float -> unit
override SetWidth :
Index : int *
StartWidth : float *
EndWidth : float -> unit
Parameters
- Index
- Type: SystemInt32
- StartWidth
- Type: SystemDouble
- EndWidth
- Type: SystemDouble
Implements
IAcadPolylineSetWidth(Int32, Double, Double)
See Also