SymbolUtilityServicesIsRegAppAcadName Method
|
Checks whether the passed string matches the
name of the "ACAD" RegApp object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static bool IsRegAppAcadName(
string name
)
Public Shared Function IsRegAppAcadName (
name As String
) As Boolean
public:
static bool IsRegAppAcadName(
String^ name
)
static member IsRegAppAcadName :
name : string -> bool
Parameters
- name
- Type: SystemString
[in] Name to check.
Return Value
Type:
Boolean
true if the passed string matches the
name of the ACAD RegApp object,
false
otherwise.
See Also