LinetypeTableRecordSetShapeOffsetAt Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetShapeOffsetAt(
int index,
Vector2d offset
)
Public Sub SetShapeOffsetAt (
index As Integer,
offset As Vector2d
)
public:
void SetShapeOffsetAt(
int index,
Vector2d offset
)
member SetShapeOffsetAt :
index : int *
offset : Vector2d -> unit
Parameters
- index
- Type: SystemInt32
- offset
- Type: Teigha.GeometryVector2d
See Also