Vector2dDivision Operator
|
Division operator for the Vector2d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Vector2d operator /(
Vector2d a,
double factor
)
Public Shared Operator / (
a As Vector2d,
factor As Double
) As Vector2d
public:
static Vector2d operator /(
Vector2d a,
double factor
)
static let inline (/)
a : Vector2d *
factor : float : Vector2d
Parameters
- a
- Type: Teigha.GeometryVector2d
[in] 2D vector coordinate to be divided.
- factor
- Type: SystemDouble
[in] Factor by which to divide.
Return Value
Type:
Vector2d
Vector that is the result of the division operation.
See Also