MaterialColor Constructor (Method, Double, EntityColor)
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public MaterialColor(
Method method,
double factor,
EntityColor color
)
Public Sub New (
method As Method,
factor As Double,
color As EntityColor
)
public:
MaterialColor(
Method method,
double factor,
EntityColor color
)
new :
method : Method *
factor : float *
color : EntityColor -> MaterialColor
Parameters
- method
- Type: Teigha.GraphicsInterfaceMethod
- factor
- Type: SystemDouble
- color
- Type: Teigha.ColorsEntityColor
See Also