Polyline3dSplineFit Method (Poly3dType, Int32)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SplineFit(
Poly3dType value,
int segments
)
Public Sub SplineFit (
value As Poly3dType,
segments As Integer
)
public:
void SplineFit(
Poly3dType value,
int segments
)
member SplineFit :
value : Poly3dType *
segments : int -> unit
Parameters
- value
- Type: Teigha.DatabaseServicesPoly3dType
- segments
- Type: SystemInt32
See Also